How to change default Missing Value of “-1” coding of not answered questions?

Changing the default “missing value” coding of question(s)

By default, SurveyToGo puts a “-1″ as the default coding for questions that were not answered.

You can change this default coding of a specific question by following these steps:

  1. Select the relevant question and switch to the “Variables” tab: 

  2. Change the “missing value” value from “-1″ to whatever you prefer:

    You can put in a number or a text that you prefer.
  3. That’s it, you can now export the survey and the new “missing value” will be used instead of the default one.

 

To change the default coding for many questions at once you can use the Edit Question Properties as explained here: http://support.dooblo.net/entries/22820008-How-to-edit-Questions-Properties

 

Changing the default “missing value” coding for all the new surveys in the Studio for a specific user

If your organization uses a specific “missing value” everywhere, and you would like to change the default value that the SurveyToGo Studio uses for ALL the new surveys, application wide, you can do this by:

  1. Click on Tools > Settings: 

  2. Then, select the “Designer Settings” and change the “default missing value” option:
  3. Click OK Any new survey you create will have the new missing value as a default. Previous surveys will need to be changed manually.

Changing the default “missing value” coding for all the new surveys in the Studio for the entire organization 

  1. Click on Tools > Settings: 

  2. Then, select the “General Designer Settings” and change the “default missing value” option:
  3. Click OK.

That's It!

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.